Перейти к публикации

Патчи

5 файлов

  1. Call of Duty 4 version changer v 1.7.1.0

    Новая версия программы поддерживает теперь и версию 1.7. По-прежнему позволяет с лёгкостью перемещаться на любую версию игры

    109 скачиваний

       (1 отзыв)

    1 комментарий

    Опубликовано

  2. Патч Call of Duty 4 (Linux)

    Патч для Call of Duty 4 (Linux сервер)

    101 скачивание

       (0 отзывов)

    0 комментариев

    Опубликовано

  3. Ключик!

    генератор ключей

    43 скачивания

       (0 отзывов)

    0 комментариев

    Опубликовано

  4. No CD - DVD

    Патч-заплатка, позволяющая при отсутствии диска запускать игру. Помимо прочего, использование no-cd/dvd избавляет вас от постоянной смены дисков, которые в свою очередь лишаются многочисленных потертостей и царапин.

    57 скачиваний

       (0 отзывов)

    0 комментариев

    Опубликовано

  5. Патч Call of Duty 4

    Патчи для Call of Duty 4
    Изменения:
    Версия 1.7
    Исправлена ошибка, позволяющая игрокам использовать запрщённые консольные команды в мультиплеере. Исправлена ошибка с падением сервера, если была запущена карта Chinatown (mp_carentan) в режиме Sabotage. Ошибка возникала, когда наступал овертайм, после чего сервер зависал. Исправлена ошибка, когда мультиплеерные иконки (Bomb, Defend, Capture и другие) показывались по-английски, несмотря на языковую версию игры. Патч устанавливается только после установки патча 1.6. Версия 1.6
    Патч 1.6 + 4 новые карты от nVidia. Версия 1.5
    Исправлена ошибка браузера, не отображавшего все сервера. Надпись hold [ ] to steady при снайперском прицеле теперь можно убрать, исправив соответствующую консольную команду. Исправлена ошибка при чтении .iwd файлов из fs_basepath. Теперь скрипты позволяют редактировасть stats (пункт неясен). Стал активен режим developer_script для MP моддинга. Иcправлена ошибка в ротации с кастомными картами. Исправлена ошибка при постоянном реконнекте на сервера с модами. Исправлена ошибка с отсутствием minimap (миникарта в углу экрана) для кастомных карт. Наконец-то исправлена ошибка с http редиректом закачки. Редактор карт (вернее весь мод туолс) теперь работает с другими языками (не только с англ версией игры соответственно). Внимание ! Патч 1.5 несовместим с 1.4. После патча 1.5 уже невозможно будет подсоединиться к серверам 1.4. Внимание ! Патч 1.5 некоммулятивный ! необходимо скачать сначала 1.4 (в которой находиться карта winter_crush), далее -1.5 Версия 1.4
    В состав патча вошли все наработки из версий 1.0-1.3. Call Of Duty 4 patch 1.4 не совместим с серверами версий 1.0-1.3. Новая карта Winter Crash, праздничная версия карты Crash Улучшение в браузере серверов Исправлена редко возникавшая ошибка с точностью пуль у всех видов оружия Для администраторов серверов: исправлена работа бан-листа на сервере. Файл Ban.txt будет создаваться в главной директории или в fs_game В окне подключения моды будут помечены как Mod:[mod name] Из главной директории будут считываться только официальные файлы от IWD. Все самодельные файлы должны помещаться в папку модов Исправлена ошибка многократной перезагрузки после подключения к серверу с запущенным модом Улучшена поддержка mod.ff для возможности поддержки типов игры Исправлена ошибка с редиректом на закачку по http fs_game будет выводиться в нижнем регистре

    489 скачиваний

       (0 отзывов)

    0 комментариев

    Опубликовано

×